Opened 3 years ago

Closed 3 years ago

#11921 closed Bug (expired)

Permission denied in IE8

Reported by: somodeepsukla@… Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: Cc:

Description

I have included CKEditor in my application. Whenever I am loading the application it says "Permission Denied" in IE8. I checked it on Mozilla, safari and chrome where this issue is not reproducible.

I have tried with the latest version as well but getting the same error message.

Kindly look into it and let me know the solution. Its very important to me.

Attachments (2)

error_msg1.jpg (36.3 KB) - added by somodeepsukla@… 3 years ago.
error_msg2.jpg (58.2 KB) - added by somodeepsukla@… 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by somodeepsukla@…

Changed 3 years ago by somodeepsukla@…

comment:1 Changed 3 years ago by somodeepsukla@…

Added the screenshot of the error description while debugging the error.

comment:2 Changed 3 years ago by Reinmar

  • Status changed from new to pending

We need to know how to reproduce the issue and you haven't described that.

  • Which CKEditor version do you use and which package?
  • How do you load it? We need a working HTML sample on which the issue is reproducible.

comment:3 Changed 3 years ago by Reinmar

  • Resolution set to expired
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy