Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#11919 closed Bug (duplicate)

name@domain.comundefined

Reported by: beruce Owned by:
Priority: Normal Milestone:
Component: Core : Editable Version:
Keywords: Cc:

Description

With the configuration config.emailProtection = 'encode'; writes the CKeditor when IE when e-mail address should be changed in the link box in the "email": name@….

Attachments (1)

linkbox_calling_for_update_of_the_e-mail_address.gif (118.9 KB) - added by beruce 3 years ago.
linkbox_calling_for_update_of_the_e-mail_address_with_IE

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by beruce

linkbox_calling_for_update_of_the_e-mail_address_with_IE

comment:1 follow-up: Changed 3 years ago by j.swiderski

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.4.0 deleted

DUP of #9192.

comment:2 in reply to: ↑ 1 Changed 3 years ago by beruce

Replying to j.swiderski:

DUP of #9192.

The ticket has been closed at the time, since the emergence could not be traced. The problem still exists for the Internet Explorer, however: 1 Download the version 4.4.0 2 Change the config.js with "config.emailProtection = 'encode';". 3 Enter an example file with ckeditor 4 Put a new e-mail via the link box to 5 then attempts to change the e-mail. In the box is: name @ domainundefined

Of course you can close a ticket, but that does not solve the problem for the version 4.4.0;-) I have not addressed the problem, if the ticket #9192 would have been at that time not closed. Now it is a confirmed bug? Best Regards beruce

Last edited 3 years ago by beruce (previous) (diff)

comment:3 Changed 3 years ago by j.swiderski

Now it is a confirmed bug?

Well, open link and see for yourself.

#9192 has never been closed. It was in pending state for a while.

Please also note that besides Ie this issue also happens in e.g. Webkit or Blink.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy