Ticket #1397 (closed Bug: worksforme)

Opened 7 years ago

Last modified 3 years ago

Fx formatting lost when using enter and backspace

Reported by: joewieloch Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version: SVN (FCKeditor) - Retired
Keywords: Firefox Cc:

Description

tested: svn-trunk Oct-10-2007
Happens in Fx (not IE7):

  1. Highlight text and change font size to medium.
  2. Go to the end of the line (I did this by clicking at the end of the line)
  3. Hit enter twice, then hit backspace twice.
  4. Notice the size combo is reset to blank and formatting is lost.

(splitting up multiple issues from ticket 565)

Change History

comment:1 Changed 7 years ago by fredck

  • Keywords Confirmed Firefox added
  • Version set to SVN
  • Component changed from General to UI : Enter Key

Confirmed with FF2. Ok with IE7.

comment:2 Changed 3 years ago by krst

  • Status changed from confirmed to closed
  • Resolution set to worksforme

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy