Opened 8 years ago

Closed 8 years ago

#2160 closed Bug (fixed)

Match whole word option in Find/Replace dialog should capture words next to punctuation marks.

Reported by: martinkou Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.6.1
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Cc:

Description

This minor bug was discovered whiled working on #2150.

To reproduce:

  1. Open sample01.html.
  2. Type in "Hello, World!" at the end of the paragraph.
  3. Open the Find dialog.
  4. Try to find "hello" with the match whole word option ticked.
  5. The "hello" word is not found, because it is next to a comma.

This issue will be fixed in the final patch to #2150.

Change History (2)

comment:1 Changed 8 years ago by martinkou

  • Owner set to martinkou
  • Status changed from new to assigned

comment:2 Changed 8 years ago by martinkou

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed along with #2150.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy