Ticket #2249 (closed Bug: worksforme)

Opened 6 years ago

Last modified 6 years ago

IE: browser throws an error when FCKeditor is placed in a popup window

Reported by: abirutha Owned by:
Priority: Normal Milestone:
Component: Server : PHP Version: FCKeditor 2.6
Keywords: Pending WorksForMe Cc:

Description

Im getting 800a025e error in IE7, while popup the fck editor in window.

Change History

comment:1 Changed 6 years ago by w.olchawa

  • Keywords Pending WorksForMe added
  • Version set to FCKeditor 2.6

I was unable to reproduce your bug in IE7. So could you please provide more detailed information about this bug, possibly containing the code that you are using?

Thanks in advance

comment:2 Changed 6 years ago by w.olchawa

  • Summary changed from Getting Error in IE7 to IE: browser throws an error when FCKeditor is placed in a popup window

throws

comment:3 Changed 6 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to worksforme

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy