Ticket #2314 (closed Bug: fixed)

Opened 6 years ago

Last modified 6 years ago

Traditional and Simplified Chinese translations for Blockquote are mixed up

Reported by: martinkou Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.6.3
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed Review+ Cc:

Description

In Simplified Chinese translation file editor/lang/zh-cn.js, the Blockquote entry reads:

 Blockquote			: "引用文字",

But that is actually Traditional Chinese.

Similarly, the Traditional Chinese translation file has the Simplified Chinese translation of Blockquote.

This is not a too serious defect however because most Chinese users can understand both versions, it just feels strange.

The bug was discovered when I was working on #2234.

Attachments

2314.patch (1.3 KB) - added by martinkou 6 years ago.

Change History

Changed 6 years ago by martinkou

comment:1 Changed 6 years ago by martinkou

  • Keywords Review? added

comment:2 Changed 6 years ago by fredck

  • Keywords Review+ added; Review? removed

Who am I to review it?! The syntax is correct, and I'm sure the translation makes sense.

comment:3 Changed 6 years ago by martinkou

  • Status changed from new to closed
  • Resolution set to fixed

Well... Just to make sure I didn't make any silly mistakes, like leaving out a comma or two ;P.

Fixed with [2140].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy