Ticket #2391 (closed Bug: worksforme)

Opened 6 years ago

Last modified 3 years ago

Object works in FF3 but not IE7

Reported by: tdaxel Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

If i use

<object width="480" height="392" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" id="gtembed">
<param name="allowScriptAccess" value="sameDomain" />
<param name="allowFullScreen" value="true" />
<param name="movie" value="http://www.gametrailers.com/remote_wrap.php?mid=36320" />
<param name="quality" value="high" /> <embed width="480" height="392" align="middle" src="http://www.gametrailers.com/remote_wrap.php?mid=36320" swliveconnect="true" name="gtembed" allowscriptaccess="sameDomain" allowfullscreen="true" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed> </object>

In a news post, it will be shown in FF3 but not in IE

if i look at the source in IE it looks like this

<object width='"480"' height='"392"' id="gtembed" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000">
<param value="sameDomain" name="allowScriptAccess" />
<param value="true" name="allowFullScreen" />
<param value="http://www.gametrailers.com/remote_wrap.php?mid=36320" name="movie" />
<param value="high" name="quality" /> <embed width='"480"' height='"392"' align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" allowfullscreen="true" allowscriptaccess="sameDomain" name="gtembed" swliveconnect="true" src="http://www.gametrailers.com/remote_wrap.php?mid=36320"></embed> </object>

Attachments

2391ff3.jpg (48.0 KB) - added by arczi 6 years ago.
Firefox3
2391ie7.jpg (29.2 KB) - added by arczi 6 years ago.
Internet Explorer 7

Change History

comment:1 Changed 6 years ago by arczi

  • Keywords Confirmed added

Strange. It works in my IE7, not in FF3

Changed 6 years ago by arczi

Firefox3

Changed 6 years ago by arczi

Internet Explorer 7

comment:2 Changed 3 years ago by krst

  • Status changed from confirmed to closed
  • Resolution set to worksforme

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy