Opened 7 years ago

Closed 7 years ago

#2392 closed Bug (expired)

mac OS and fckeditor, when saving informatio, after show "" style="display:none" /> "

Reported by: domka Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.2
Keywords: Pending Cc:

Description

Hello i have problem,i use macOs and this very good redactor, but i sow one problem, when i put information and do enter and after saving it and show for me such tags " style="display:none" /> ". How i can it fix? thank you

Attachments (2)

rdag.gif (8.8 KB) - added by domka 7 years ago.
show error
rdag.2.gif (8.8 KB) - added by domka 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by domka

show error

Changed 7 years ago by domka

comment:1 Changed 7 years ago by martinkou

  • Keywords Pending added
  • Milestone FCKeditor 2.6.3 deleted

Hi,

I couldn't reproduce the problem based on the brief procedures you've given. I've done some tests here with Mac OS X Leopard with Safari and Firefox 3 and it all worked ok. Is is possible for me to have a link to your test page and some details regarding how to reproduce the bug? (e.g. which browser? what steps do I need to take to trigger the bug?)

comment:2 Changed 7 years ago by fredck

  • Priority changed from High to Normal
  • Resolution set to expired
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy