Opened 7 years ago

Closed 4 years ago

#2431 closed Bug (worksforme)

fck justify with flash

Reported by: hankila Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

In version 1.4 the html output for justifying paragraphs looked like this: "<P align=right>text goes here</P>"

in the latest version it looks like this "<p style="text-align: right">text goes here</P>"

However this is no longer compatible with flash dynamic textfields. Is there a fix for this?

Attachments (1)

tekst.zip (1.1 KB) - added by hankila 7 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 7 years ago by arczi

  • Keywords Pending added

Please attach sample code with uses flash dynamic textfield.

Changed 7 years ago by hankila

comment:2 Changed 7 years ago by hankila

Hi

Attached an swf flash file which loads an external xml document.

There are two methods used for justification of the text. Only one works. The other one (using style="text-align: right") is the output of the fck editor. This is not supported by flash.

Is there a fix for this?

Thx Han

comment:3 Changed 7 years ago by arczi

  • Keywords Confirmed added; Pending removed

comment:4 Changed 7 years ago by arczi

It is exception of #1467

comment:5 Changed 4 years ago by krst

  • Resolution set to worksforme
  • Status changed from confirmed to closed

In CKE3.6.2

<p align="right">
	text goes here</p>

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy