Ticket #2461 (closed Bug: wontfix)

Opened 6 years ago

Last modified 14 months ago

Context menu memory leak

Reported by: jonhg Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version:
Keywords: IE6 Cc:

Description

When consequtively opening and closing the context menu, the memory usage of IE6 increases. With the editor's table context menu, one can see the memory usage in the Windows Task Manager increase by every right click. With a larger CM it is seen even clearer. In my test the memory increased by 10MB+ for every click.

Change History

comment:1 Changed 6 years ago by arczi

  • Keywords Pending WorksForMe added; memory leak ie6 explorer removed

I was unable to reproduce this bug. Could you write more information?

comment:2 Changed 6 years ago by martinkou

  • Keywords Confirmed IE6 added; Pending WorksForMe removed

Confirmed on IE6. Although simply right clicking repeatedly on a table doesn't produce memory leaks, right clicking and then moving the mouse over the submenus (e.g. cells, rows, etc.) does produce noticeable memory leaks.

comment:3 Changed 14 months ago by Reinmar

  • Status changed from confirmed to closed
  • Resolution set to wontfix

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy