Ticket #2955 (closed Bug: fixed)

Opened 6 years ago

Last modified 5 years ago

plugin:numberlist/bulletlist failed when caret on inline-element end

Reported by: garry.yao Owned by:
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Cc:

Description

Reproducing procedure:

  1. Open Replace by code sample;
  2. Delete all document contents;
  3. Make the following inputs and selection:
    text^
    
  4. Click Add/Remove Numbered List button;
  • Expected result: The document content becomes
    <ol>
        <li>text</li>
    </ol>
    
  • Actual result: The document content is
    text
    <ol>
       <li>
       </li>
    </ol>
    

Change History

comment:1 follow-up: ↓ 2 Changed 6 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to duplicate

DUP of #2977

comment:2 in reply to: ↑ 1 Changed 6 years ago by garry.yao

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Replying to garry.yao:

DUP of #2977

Oops,should be on the opposite.

comment:3 Changed 5 years ago by fredck

  • Status changed from reopened to closed
  • Resolution set to fixed

I'm not able to reproduce this anymore, so I think it got solved with the recent fixes Martin did to the list plugin.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy