Ticket #3308 (closed New Feature: invalid)

Opened 5 years ago

Last modified 3 years ago

FCKeditor for Mediawiki: <pre> tag not listed in special tags

Reported by: Niels Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.6.4 Beta
Keywords: Cc:

Description

See also ticket #1010 which provides quite a bit of detail

http://dev.fckeditor.net/ticket/1010

there are several tags in ticket 1010 that still aren't listed, and <pre> would be very useful one, in particular.

Change History

comment:1 Changed 5 years ago by arczi

  • Keywords Confirmed added; mediawiki pre special tag removed
  • Milestone CKEditor 3.0 deleted

comment:2 Changed 3 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy