Ticket #3886 (closed Bug: fixed)

Opened 5 years ago

Last modified 5 years ago

[Firefox] Can not edit on local server

Reported by: lisaj Owned by: tobiasz.cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version: SVN (CKEditor) - OLD
Keywords: Confirmed Cc:

Description

When ckeditor runs from local server, it's unable to edit text. When you increase latency, it works correctly.

Nightly build 3800 and newer.

Change History

comment:1 Changed 5 years ago by arczi

  • Keywords Confirmed added
  • Version set to SVN (CKEditor)
  • Milestone set to CKEditor 3.0

Probably caused by [3794]

comment:2 Changed 5 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

comment:3 Changed 5 years ago by tobiasz.cudnik

  • Keywords Pending added

I can't reproduce it and need more informations:

  1. which Firefox version is affected and on which OS ?
  2. do you mean "file://" protocol by "local server" ?
  3. what latency do you increase to workaround the issue ?

I was successful to get it running on file:// protocol using FF3.0 & FF3.5 linux and FF3.0 win32.

Thank you.

comment:4 Changed 5 years ago by tobiasz.cudnik

  • Keywords Pending removed

It's quite random, but i was able to reproduce it on local network host. FF3 win32.

comment:5 Changed 5 years ago by fredck

I'm wondering if this one is not a DUP of #3894. We should check the patch we have there first.

comment:6 Changed 5 years ago by lisaj

Version 3842 works for me.

comment:7 Changed 5 years ago by fredck

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy