Opened 6 years ago

Closed 6 years ago

#4080 closed Bug (worksforme)

[FF3] dialogs sometimes doesn't show

Reported by: tobiasz.cudnik Owned by: tobiasz.cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: Firefox WorksForMe Cc:

Description

In FF3, dialogs sometimes doesn't show, because of visibility: hidden.

Reproduced using image dialog. Isn't reproducible always.

Attachments (1)

2009-07-23-081117_751x687_scrot.png (56.6 KB) - added by tobiasz.cudnik 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by tobiasz.cudnik

comment:1 Changed 6 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

comment:2 Changed 6 years ago by tobiasz.cudnik

Can't reproduce this right now. There is little possibility that this was (is) related with other image dialog issue from #4084.

comment:3 Changed 6 years ago by tobiasz.cudnik

  • Keywords WorksForMe added
  • Resolution set to worksforme
  • Status changed from assigned to closed

Still can't reproduce, i assume temporary browser mis-behavior (i had it only in one session). There's also possibility that it could be fixed along with #4084.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy