Ticket #4083 (closed Bug: expired)

Opened 5 years ago

Last modified 4 years ago

Editor Source Mode Removed Head Tag

Reported by: windows_mss Owned by:
Priority: Normal Milestone:
Component: Server : ASP.Net Version: FCKeditor 2.6.3
Keywords: Pending WorksForMe Cc: windows_mss@…

Description

When i goes to Source Mode in the editor it automatically remove the head tag title tags etc.., content is like this after going to Source Mode. I'm using Assembly="FredCK.FCKeditorV2"(FCKeditor.Net - FCKeditor.Net_2.6.3) dll in my project

<p> <meta content="text/html;&nbsp;charset=iso-8859-1" http-equiv="Content-Type" /> <meta

Attachments

scrSht-_2009-07-23_17-00-27.png (47.4 KB) - added by windows_mss 5 years ago.
Head tag removed

Change History

Changed 5 years ago by windows_mss

Head tag removed

comment:1 in reply to: ↑ description Changed 5 years ago by windows_mss

  • Cc windows_mss@… added

Replying to windows_mss:

When i goes to Source Mode in the editor it automatically remove the head tag title tags etc.., content is like this after going to Source Mode. I'm using Assembly="FredCK.FCKeditorV2"(FCKeditor.Net - FCKeditor.Net_2.6.3) dll in my project

<p> <meta content="text/html;&nbsp;charset=iso-8859-1" http-equiv="Content-Type" /> <meta

hey me again,

i over come the issue by modifying FCKConfig.FullPage = true ; but new issue the title tag is got empty, but my page have title content, how to overcome this issue

comment:2 Changed 5 years ago by alfonsoml

  • Keywords Pending WorksForMe added
  • Priority changed from High to Normal
  • Milestone FCKeditor 2.6.5 deleted

Works for me using sample07.

Please, provide detailed steps to reproduce

comment:3 Changed 4 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy