Ticket #4551 (closed Bug: invalid)

Opened 5 years ago

Last modified 5 years ago

all checked radio buttons with the same names shows checked

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

To reproduce:

  • go to one of the samples.
  • add a form to the content.
  • put 2 checked radio buttons with the same name inside.

notice that both radio buttons are checked.

  • go to source mode and then return to WYSIWYG mode, and you'll see how this should look like, only the last one is checked.

Change History

comment:1 Changed 5 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to invalid

Be sure it's not a bug once you know how does radio input works.

comment:2 Changed 5 years ago by Saare

"Note that only one option can be chosen." you be the judge.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy