Ticket #4718 (closed Bug: worksforme)

Opened 4 years ago

Last modified 4 years ago

[FF] Editor not recieving response from server when drop-down menus are used.

Reported by: JoeK Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0.1
Keywords: IBM Pending Cc: dchojna@…

Description (last modified by fredck) (diff)

  1. Clear the cache in Firefox.
  2. From the nightly demo server, load the Replace By Class sample.
  3. Apply the Blue Title style from the Styles drop-down menu.

Observe "Transferring data from nightly.ckeditor.com" in the status bar. You have to refresh the page to stop the requests. Using FireBug you can see a number of requests are waiting for a response or queued.

Change History

comment:1 Changed 4 years ago by fredck

  • Description modified (diff)
  • Milestone CKEditor 3.1 deleted

comment:2 Changed 4 years ago by fredck

  • Keywords Pending added

Firefox is known to have some bugs, displaying the "Transfering..." message even when there is nothing pending to be transfered. I can see this message in the nightly, randomly, but is has no impact on the editor, and there are no files really pending.

And here comes my doubt on your report. You're saying that Firebug is showing a list of pending files. I can't see this list in any way. Do you have a screenshot of it and maybe special instructions to be able to see it?

comment:3 follow-up: ↓ 4 Changed 4 years ago by JoeK

Yes you are correct, my mistake, there are no files pending.

comment:4 in reply to: ↑ 3 Changed 4 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to worksforme

Replying to JoeK:

Yes you are correct, my mistake, there are no files pending.

I guess that this means that there's no real bug in CKEditor, just a little glitch in Firefox.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy