Ticket #5000 (closed Bug: duplicate)

Opened 5 years ago

Last modified 3 years ago

FF: unable to type plain text (close link) after inserting a link

Reported by: wwalc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description

Ok, this was a bit tricky because I did not understand why sometimes it doesn't work and sometimes works, but finally I found the way to reproduce it.

Using FF 3.5.7:

  • go to http://ckeditor.com/demo
  • click "New page" button
  • type "testing 12345"
  • select with a mouse "12345"
  • open the "Link" dialog, type some url, close the dialog
  • now the tricky part starts: point your mouse cursor in the middle of 12345 (between 3 and 4 for example)
  • using right arrow key go to the end of word
  • press space
  • type some text
  • result: pressing space did not end the link.

Change History

comment:1 Changed 3 years ago by wwalc

  • Status changed from confirmed to closed
  • Resolution set to duplicate

Actually looks like a dup of #3375.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy