Ticket #5279 (closed Bug: expired)

Opened 4 years ago

Last modified 3 years ago

WSC spellchecker with IE6, the page scrolls down each time "Ignore" is clicked

Reported by: markuspaek Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: 3.2
Keywords: Pending Cc: SpellChecker.net

Description

XP + IE6

When using WSC spellchecker, the page behind the spellchecker dialog scrolls down little by little each time I click the "Ignore" button until the page hits the bottom.

It also happens at http://ckeditor.com/demo

Change History

comment:1 Changed 4 years ago by wwalc

  • Keywords WSC removed
  • Component changed from General to UI : Spell Checker

comment:2 Changed 4 years ago by fredck

  • Cc SpellChecker.net added

comment:3 Changed 4 years ago by SpellChecker.net

  • Keywords Pending added

This bug is non-reproduceable both with FCK 2.6.5 and CK 3.4. If you still can reproduce it, please confirm it and provide us more infromation.

comment:4 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to expired

I could not reproduce it either. Closing the ticket as expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy