Ticket #5285 (closed Bug: duplicate)

Opened 5 years ago

Last modified 5 years ago

Cannot move cursor below page break

Reported by: wwalc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Confirmed Cc:

Description

Confirmed in IE8, didn't check all other browsers.

  • start with the following source:
    <p>
    	dddd&nbsp;</p>
    <div style="page-break-after: always">
    	<span style="display: none">&nbsp;</span></div>
    
  • switch to wysiwyg mode
  • try moving the cursor below page break
  • problem: there is no way to do it.

It is probably something similar to #4072

Change History

comment:1 Changed 5 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5422.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy