Ticket #5377 (closed Bug: fixed)

Opened 4 years ago

Last modified 4 years ago

Dialog layout missing for second editor if skin differs

Reported by: tobiasz.cudnik Owned by: garry.yao
Priority: High Milestone: CKEditor 3.3
Component: UI : Dialogs Version: SVN (CKEditor) - OLD
Keywords: Confirmed Cc:

Description

Dialog layout missing for second editor if skin differs.

Reproduce:

  • Open skins example
  • Open link dialog from Kama skin
  • Open link dialog from Office 2003 skin

Result: Second dialog doesn't have a layout (attached as screenshot).

Env: Firefox 3.5 linux, standards mode.

Attachments

2010-03-24-143740_890x573_scrot.png (57.0 KB) - added by tobiasz.cudnik 4 years ago.

Change History

Changed 4 years ago by tobiasz.cudnik

comment:1 Changed 4 years ago by alfonsoml

This is a regression due to [5277]

comment:2 Changed 4 years ago by garry.yao

  • Priority changed from Normal to High
  • Owner set to garry.yao
  • Status changed from new to assigned
  • Component changed from General to UI : Dialogs
  • Keywords Confirmed added

comment:3 Changed 4 years ago by garry.yao

  • Status changed from assigned to closed
  • Resolution set to fixed

Considering it's an emergent issue, I've committed the fix with [5296].
The change should be verified after this ticket get closed.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy