Opened 6 years ago

Closed 6 years ago

#5741 closed Bug (fixed)

SCAYT error with multiply editor

Reported by: SpellChecker.net Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: UI : Spell Checker Version:
Keywords: Confirmed Review+ Cc:

Description

Steps to reproduce: Go to replacebycode samples page Turn off scayt autostartup 1.Enable scayt in first editor 2.Press "New document" in the same editor 3.Enable scayt in second editor

Expected result: scayt enabled Actual result: javascript error appear, and scayt is blocked in second editor

Another way is: Go to replacebycode samples page Turn off scayt autostartup 1.Enable scayt in first editor 2.Press "Source" button 3.While source-mode is actual for first editor, enable scayt in second editor 4.Try to exit from source mode in first editor to wisiwig mode

Expected result: editor should switch to wisiwig mode and scayt should be enabled Actual result: javascript error is appear and editor toolbar is blocket

Change History (3)

comment:1 Changed 6 years ago by SpellChecker.net

The problem is with scayt global vars and its fixed with attachment:ticket:5720:5720_3.patch

comment:2 Changed 6 years ago by garry.yao

  • Keywords Confirmed Review+ added

Fixed with [5519].

comment:3 Changed 6 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy