Ticket #6057 (closed Bug: fixed)

Opened 4 years ago

Last modified 3 years ago

Error when clicking beneath the body of a maximized editor

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: General Version: 3.3.1
Keywords: IE Cc:

Description

IE with Office2003/V2 skins:

  • Maximize an editor.
  • Click beneath the content of the editor.

A part of the editor disappears.

Change History

comment:1 Changed 4 years ago by comp615

Can you clarify? I can't reproduce using IE7/8 on the demo site.

comment:2 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to fixed

I was able to reproduce the issue in IE in CKE 3.3.1 but it seems to work fine in latest stable CKE 3.6.1

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy