Opened 6 years ago

Closed 6 years ago

#6315 closed Bug (fixed)

DIV plugin TT #2885 regression

Reported by: tobiasz.cudnik Owned by: tobiasz.cudnik
Priority: Normal Milestone: CKEditor 3.4.1
Component: General Version:
Keywords: Cc:

Description

Ticket test 2885 from #2885 fails for current trunk, but passes fine for v3.4.

Following error is thrown:

this._element is undefined

Attachments (2)

6315.patch (507 bytes) - added by tobiasz.cudnik 6 years ago.
6315_2.patch (517 bytes) - added by tobiasz.cudnik 6 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 6 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from new to assigned

comment:2 Changed 6 years ago by tobiasz.cudnik

Manual reproduction steps borrowed from #6304, which is as DUP.

  1. Open clear editor
  2. Select Div dialog
  3. Try click 'OK' or 'CANCEL' there is no answer and javascript error

comment:3 Changed 6 years ago by tobiasz.cudnik

Caused by [5845].

comment:4 Changed 6 years ago by tobiasz.cudnik

Correction - real cause is [5846].

Changed 6 years ago by tobiasz.cudnik

comment:5 Changed 6 years ago by tobiasz.cudnik

  • Status changed from assigned to review

Changed 6 years ago by tobiasz.cudnik

comment:6 Changed 6 years ago by Saare

  • Status changed from review to review_passed

comment:7 Changed 6 years ago by tobiasz.cudnik

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [5888].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy