Ticket #6316 (closed Bug: wontfix)

Opened 4 years ago

Last modified 4 years ago

List indent fix structure

Reported by: mani Owned by:
Priority: Normal Milestone:
Component: Core : Lists Version: 3.0
Keywords: Cc:

Description

Let`s assume we have direction from left to right

  1. Open empty editor
  2. Create UL\OL list with some text in LI items
  3. Select all
  4. Click 'Decrease indent'
  5. UL\OL will be consume by editor and there left only LI items text

You can reproduce this bug in reverse order mean in direction from right to left

My purpose to resolve this issue is disable decrease\increase indent button\action when this action have no sense


Bug is reproductive in enviroments and CKEditor versions:

(Safari) -> 3.0

(FF 3.6) -> 3.4.1

(IE 8) -> 3.0

(Opera 10.62) -> 3.0

Change History

comment:1 Changed 4 years ago by krst

  • Keywords IE Firefox Opera Safari added; List removed

comment:2 Changed 4 years ago by krst

  • Keywords IE Firefox Opera Safari removed

comment:3 Changed 4 years ago by Saare

  • Status changed from new to closed
  • Resolution set to wontfix

This is by design. "Decrease indent" should remove the list, while "Increase indent" should create an inner list.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy