Opened 5 years ago

Closed 4 years ago

#7147 closed Bug (fixed)

Editor not allowing to enter anything (Firefox v 3.5.16 or 3.5.x)

Reported by: ansarisufiyan Owned by:
Priority: Normal Milestone:
Component: General Version: 3.3
Keywords: Firefox3 Cc:

Description

Please find attached word document containing the steps to reproduce this issue.

Note: This issue is specific to Firefox v 3.5.x and I have found this issue in Firefox v 3.5.16 browser.

Attachments (1)

Issue.doc (339.0 KB) - added by ansarisufiyan 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by ansarisufiyan

comment:1 Changed 4 years ago by j.swiderski

  • Status changed from new to pending

I have checked this issue in FF3.6 and FF4 using CKEditor 3.6 (latest stable).

It seems the issue you are talking about is gone. Can you still reproduce it in latest stable version of CKEditor or latest demo http://nightly.ckeditor.com/demo version or we can close this ticket?

comment:2 Changed 4 years ago by ansarisufiyan

Yes the issue seems to be resolved for FF 3.6+ versions but this issue still exists for FF 3.5.x versions and I need to support CKEditor for FF 3.5+ versions. Hence, I still not comfortable with closing of this ticket.

comment:3 Changed 4 years ago by j.swiderski

  • Keywords Firefox3 added
  • Status changed from pending to confirmed
  • Version set to 3.3

This is reproducible only in FF 3.5 from CKEditor 3.3.

If you think that simple broser update to FF3.6 is enough please close this issue.

Just so that didn't have to rewrite the code from image:
Place this in head section.

<script type="text/javascript">
	function aa(ob){
		if(ob.style.display == 'block')
			ob.style.display = 'none';
		else
			ob.style.display = 'block';			
	}	
</script>

and this in body

<input type="button" onclick="aa(document.getElementById('xx'));" value="my_button">
<div id="xx" style="display:block;">
<textarea cols="80" id="editor1" name="editor1" rows="10">&lt;p&gt;This is some &lt;strong&gt;sample text&lt;/strong&gt;. You are using &lt;a href="http://ckeditor.com/"&gt;CKEditor&lt;/a&gt;.&lt;/p&gt;</textarea>
</div>

comment:4 Changed 4 years ago by ansarisufiyan

  • Resolution set to fixed
  • Status changed from confirmed to closed

My client is agreed that we will upgrade the FF from 3.5 to higher versions, hence closing this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy