Ticket #739 (closed Bug: fixed)

Opened 7 years ago

Last modified 5 years ago

FF: Button caption is editable with arrow keys

Reported by: aaronvg@… Owned by:
Priority: Normal Milestone:
Component: General Version: SVN (FCKeditor) - Retired
Keywords: SF Confirmed Firefox Cc:

Description

With the arrow keys, one can move the cursur into a button inside a form and edit its label, but the contents aren't saved.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1501652&group_id=75348&atid=543653

Change History

comment:1 Changed 7 years ago by martinkou

  • Reporter changed from martinkou to aaronvg@…

In my tests it was quite difficult to reproduce it. Actually the caret doesn't go that easy inside the button. It is easier to do that if you are moving between lines up and down (being in the middle of the button for example).

This is a Firefox bug and I'm not sure we can do much regarding it. I'll report it at FF's Bugzilla soon.

Best regards, Frederico Caldeira Knabben


http://www.fckeditor.net "Support Open Source Software... What about a donation today?"


Moved from SF. Original poster: fredck

(FireFox 1.5.0.4)


Moved from SF. Original poster: aaronvg

comment:2 Changed 7 years ago by w.olchawa

  • Keywords Confirmed Firefox added
  • Version set to SVN

In my test I was only able to go "inside" a button but there wasn't a possibility to edit it.

Confirmed in Firefox. Works in IE.

I'm not sure if we didn't have a similar bug.

comment:3 Changed 7 years ago by w.olchawa

  • Summary changed from Button caption is editable with arrow keys to FF: Button caption is editable with arrow keys

comment:4 Changed 5 years ago by arczi

Works fine in V3

comment:5 Changed 5 years ago by fredck

  • Status changed from new to closed
  • Resolution set to fixed

There is not much we could do to fix this issue, as these features arre provided by the browser itself. But, it looks like we have it working with V3 and modern browsers. In any case we should close this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy