Ticket #8112 (closed Bug: invalid)

Opened 3 years ago

Last modified 3 years ago

Page jumps on click

Reported by: bala.rama Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6.5
Keywords: Cc:

Description

Dear Sir/Madam I am from a company that uses licensed version of FCK editor 2.x and now seeking your technical help.We are using FCK editor in our web application to edit the web pages. Recently, we have been experiencing couple of problems with IE where the page jumps up and down.

Problem #1: Scroll down the page and click on a table cell. The page jumps up and but immediately comes downward and focuses the cursor. and the cursor stays where it was clicked.

Problem #2: Scroll down the page and try to select a piece of text. The page scrolls up. and because of this, unwanted text is selected.

We have this problem only with IE. It works fine in firefox.

Could you please share with us if there is a any solution available to this? Appreciate your help. Thanks Bala

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to invalid

I have tried to reproduce your issues in clean version FCKEditor. I have used ver. 2.6.6 and 2.6.5 but didn't encounter the problems you have described.

Perhaps the settings from your application cause FCKeditor to act strangely. Have you tried to reproduce this issue in clean FCKeditor? Is problem is not reproducible there than FCK is not the one to blame but your web application.

I have to also say that FCKeditor is no longer developed and the most reasonable solution I can propose for you is to upgrade to CKEditor which was rewritten and is free of many FCK bugs.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy