Ticket #8524 (closed Bug: expired)

Opened 3 years ago

Last modified 3 years ago

Autogrow on startup doesnt work with two editor instances

Reported by: skifidelity Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

The autogrow plugin works with multiple editor instances. However the autogrow on startup (config.autoGrow_onStartup = true) only works on the first editor. The size of the second editor will be effected by the first editor. The bug can be reproduced by setting up a page with two editors and autogrow enabled without a max and a min height.

Change History

comment:1 Changed 3 years ago by skifidelity

  • Keywords Autogrow, multiple instances added

comment:2 Changed 3 years ago by j.swiderski

  • Keywords Autogrow, multiple instances removed
  • Status changed from new to pending

I have checked the issue and everything seems to be fine.

  1. I have set in config.js
    config.autoGrow_onStartup = true;
    config.extraPlugins = 'autogrow';
    
  2. Then in replacebycode.html sample I have set different contents for both editors. It didn't matter whether contents fior second editor were larger or smaller. Both editors were always resized to the correct size.

Have I missed something in the above TC?

Could you also tell me in which operating system, browser (make and version) CKEditor version is the issue reproducible?

comment:3 Changed 3 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy