Opened 4 years ago

Closed 4 years ago

#8697 closed Bug (duplicate)

Deleting text

Reported by: inpasarable Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. Chrome browser
  2. Steps to reproduce:
  • choose font style (bold for example)
  • type something
  • press enter, choose anotheк style (italics for ex) and type againg on the next line
  • then try to delete what you typed using backspace

Result: When you press backspace to delete one symbol for example on a second line, all the second line are transferred on the first one.

Expected result: Deleting symbols by using backspase works correct

Attachments (2)

1.png (51.4 KB) - added by inpasarable 4 years ago.
Typing texts
2.png (50.2 KB) - added by inpasarable 4 years ago.
Deleting works incorrect

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by inpasarable

Typing texts

Changed 4 years ago by inpasarable

Deleting works incorrect

comment:1 Changed 4 years ago by metavida

This ticket looks like a duplicate of #8617

comment:2 Changed 4 years ago by j.swiderski

  • Resolution set to duplicate
  • Status changed from new to closed

Indeed @metavida :) DUP of #8617.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy