Opened 12 years ago

Closed 7 years ago

#1000 closed New Feature (invalid)

Ajax search in dialog box - additional features

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

In link dialog box we can add optional select box with these options: "starts with" and "consist", search feature uses now "like '%string%'", which on large database may cause some problems, using "starts with" will allow database engine to use indexes while searching and return less results

We should handle situation when search results will return more than... let's say 100 results. (For example we should display message: your search results returned more than 100 results etc.)

Change History (2)

comment:1 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed added

comment:2 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: confirmedclosed

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy