Opened 7 years ago

Closed 7 years ago

#10048 closed Bug (fixed)

Incorrect information on CKBuilder page

Reported by: Chris Ingham Owned by:
Priority: Normal Milestone:
Component: Project : CKBuilder Version: 4.0 Beta
Keywords: Cc:

Description

I'm just getting up to speed and spending some time with CKBuilder, and noticed the following discrepancies:

  • The "Upload builder.config" should read "Upload build-config.js", since that is what the file is named in the downloaded ZIP.
  • The Plugin counts are off for the Standard and Full Presets:

Standard says 48 Plugins, I count 46 Full says 71 Plugins; I count 70

Obviously these values should be computed

Change History (3)

comment:1 Changed 7 years ago by Anna Tomanek

Status: newconfirmed

Thanks a lot for noticing it. This will be fixed ASAP.

comment:2 Changed 7 years ago by Jakub Ś

Version: 4.0.2 (GitHub - master)4.0 Beta

comment:3 Changed 7 years ago by Wiktor Walc

Resolution: fixed
Status: confirmedclosed

Fixed, thanks.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy