Opened 7 years ago

Closed 7 years ago

#10125 closed Bug (invalid)

Link to an Anchor doesn't work in Firefox - CKEditor 3.6.2

Reported by: Nagesh Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.6.2
Keywords: Cc:

Description

Hi,

i'm using CKEditor 3.6.2, where Link to an Anchor dis not working in Firefox (working in IE & Chrome).

Steps to Reproduce : 1) Add large content (min atleast 50 lines). 2) Click on Anchor icon (Ex: on 3rd line for 1st word), type any name on the Anchor ->click on OK -> the anchor is created 3)Click on Link icon (Ex: on last line for last word) -> Hyperlink dialog box opens ->Select Link to anchor in the text from the link type, select the anchor name from by anchor name DDL and -> Click OK button -> Anchor as hyperlink is displayed on the appropriate place 4)Select Preview icon. Click on the created link.

Test Result :

4) -> A white window is displying.

Expected Result :

4) -> the window should show the selected Anchor line( 3rd line in this case) as the 1st line.

I have varified this in http://ckeditor.com/demo#full , its working fine, it seems the issue is with CKEditor 3.6.2.

1) Please let me know in which version the bug is fixed. 2) Also after downloading the new version(?), what are files i need to replace to the older version (CKEditor 3.6.2) , which fixes the issue.

Thanks, Regards, Nagesh

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

This has been fixed in CKE 3.6.4. Please note however that this isn’t a support site but place for reporting bugs!

You can check such thing on your own - http://rev.ckeditor.com//index.php?pageID=1. Just look for the correct revision.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy