Opened 6 years ago

Closed 6 years ago

#10234 closed Bug (fixed)

Incorrect icon for the moono skin

Reported by: Boggibill Owned by: Wiktor Walc
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

The moono skin is having an incorrect icons.png file when downloading the full ckeditor package version 4.2

This is resulting into the toolbar is not showing the icons properly.

Attachments (1)

ckeditor_4.0.2_5322b5731125.zip (476.6 KB) - added by Alfonso Martínez de Lizarrondo 6 years ago.
downloaded 4.0.2 build with Kama

Download all attachments as: .zip

Change History (13)

comment:1 Changed 6 years ago by Jakub Ś

  1. There is no CKEditor 4.2 yet
  2. Did you mean perhaps 4.0.2? If not, could you check in About (button with question mark) dialog which version do you use?
  3. Could you send us screen shots showing the problem you are having?
  4. Are you by any chance using RTL language?

comment:2 Changed 6 years ago by Jakub Ś

Status: newpending

comment:3 Changed 6 years ago by Alfonso Martínez de Lizarrondo

Maybe he meant Kama instead of Moono?

I get kama skin + grey icons in Kama

comment:4 Changed 6 years ago by Jakub Ś

@alfonsoml could you give me more details here? Perhaps provide a screen shot?

I have tried downloading CKE 4.0.2 with kama skin (full, standard and basic) but icons were there. What is the exact TC to get icons missing?

comment:5 Changed 6 years ago by Boggibill

I tried it again, im not able to reproduce this issue.

Changed 6 years ago by Alfonso Martínez de Lizarrondo

downloaded 4.0.2 build with Kama

comment:6 Changed 6 years ago by Alfonso Martínez de Lizarrondo

I've attached the build that I got from the online CKBuilder by selecting the Standard preset + Kama.

As you can see the icons.png (both of them) is black and white, it doesn't have any color.

comment:7 Changed 6 years ago by jwaldek

Cama skin have Mono icons and icons have mixed position.

I have the same problem

comment:8 Changed 6 years ago by Wiktor Walc

Status: pendingconfirmed

comment:9 Changed 6 years ago by Wiktor Walc

Owner: set to Wiktor Walc
Status: confirmedassigned

comment:10 Changed 6 years ago by Wiktor Walc

Confirmed, when building CKEditor with Kama skin, the icons have no colors.

comment:11 Changed 6 years ago by Jakub Ś

#10244 was marked as duplicate.

comment:12 Changed 6 years ago by Wiktor Walc

Resolution: fixed
Status: assignedclosed

Fixed, thank you all for a clear description of the issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy