Opened 7 years ago

Closed 7 years ago

#10270 closed Bug (duplicate)

Drop-down menus broken when CKeditor is in a jQuery modal.

Reported by: Jason Kessel Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version:
Keywords: Cc:

Description

When CKeditor is used in a jQuery UI modal window, the bottom row of drop-down menus only work one time. If you click on the menu again, it's an empty box. Not only that, if you close the modal, that empty box stays on the screen. I have attached a few screen shots showing it happening. Lars Helgeson also commented in the forum about this issue. This is with jQuery 1.9.1 and jQueryUI 1.10.2.

Attachments (3)

Google ChromeScreenSnapz001.jpg (117.1 KB) - added by Jason Kessel 7 years ago.
First click
Google ChromeScreenSnapz002.jpg (110.4 KB) - added by Jason Kessel 7 years ago.
Second click
Google ChromeScreenSnapz003.jpg (219.0 KB) - added by Jason Kessel 7 years ago.
Empty box stuck on screen.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Jason Kessel

First click

Changed 7 years ago by Jason Kessel

Second click

Changed 7 years ago by Jason Kessel

Empty box stuck on screen.

comment:1 Changed 7 years ago by Jakub Ś

This is a duplicate of #10269.

comment:2 Changed 7 years ago by Jakub Ś

Keywords: drop-down removed
Resolution: duplicate
Status: newclosed
Version: 4.1
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy