Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10399 closed Bug (invalid)

ckeditor not working in Mobile safari 1.1.3 - IPhone and ipod touch

Reported by: Maries Owned by:
Priority: Normal Milestone:
Component: Server : PHP Version: 4.1.1
Keywords: Cc:

Description

ckeditor not working in Mobile safari 1.1.3 - IPhone and ipod touch

Attachments (3)

standard_browser.png (162.6 KB) - added by Maries 6 years ago.
CK editor not opening
mobile_safari_1.1.3_iphone.png (161.3 KB) - added by Maries 6 years ago.
screen shot of mobile safari 1.1.3 - Iphone
CKE_at_iOS.PNG (198.8 KB) - added by Piotrek Koszuliński 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by Maries

Attachment: standard_browser.png added

CK editor not opening

Changed 6 years ago by Maries

screen shot of mobile safari 1.1.3 - Iphone

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

Mobile Safari 1.1.3? Am I right that this is a very old version? If yes, then it definitely is not supported. And not even because of us, but because it simply does not support contenteditable (main WYSIWYG editor's requirement) - http://caniuse.com/contenteditable

What's more - it does not matter in this case, but I see that you're testing on a PC emulating iOS'es Mobile Safari - I advice you to not do that because it won't work identically and details really matter.

comment:2 Changed 6 years ago by Maries

Hi,

But most of our clients using the latest model of Ipad, Iphone. They met the same issue. Here I put the screenshot of IOS emulated for just a reference. otherwise the ckeditor is not working in IOS.

Thanks and Regards,

comment:3 Changed 6 years ago by Piotrek Koszuliński

I'm not using the latest iOS (I've got iOS 5.1) but everything works fine for me: .

Perhaps some issue exists, but we'd need to know details and be able to reproduce it in the real environment - not emulated.

Last edited 6 years ago by Piotrek Koszuliński (previous) (diff)

Changed 6 years ago by Piotrek Koszuliński

Attachment: CKE_at_iOS.PNG added
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy