Opened 6 years ago

Closed 6 years ago

#10562 closed Task (fixed)

[Housekeeping] CSS gradient filters in Moono.

Reported by: Olek Nowodziński Owned by: Piotr Jasiun
Priority: Low Milestone: CKEditor 4.1.3
Component: UI : Skins Version: 4.0
Keywords: Cc:

Description

Extracted from a comment on GitHub.

Apparently, when generating gradients, an extra alpha value (ff) was set to both startColorstr and endColorstr in various places (but not everywhere). Of course it doesn't make sense, because:

startColorstr='#fff2f2f2'

and

startColorstr='#f2f2f2'

are pretty much the same thing.

There are 23 places where progid:DXImageTransform.Microsoft.gradient is used. Those lines got to be reviewed and cleaned up if they need attention.

Change History (6)

comment:1 Changed 6 years ago by Olek Nowodziński

Type: BugTask

comment:2 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 6 years ago by Piotr Jasiun

Owner: set to Piotr Jasiun
Status: confirmedassigned

comment:4 Changed 6 years ago by Piotr Jasiun

Status: assignedreview

comment:5 Changed 6 years ago by Olek Nowodziński

Status: reviewreview_passed

comment:6 Changed 6 years ago by Piotr Jasiun

Resolution: fixed
Status: review_passedclosed

Closed: git:5b01dc0

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy