Opened 6 years ago

Closed 6 years ago

#10609 closed Bug (fixed)

Two functions with the same name in the same context in indentlist plugin

Reported by: Piotrek Koszuliński Owned by: Olek Nowodziński
Priority: Normal Milestone: CKEditor 4.2.1
Component: General Version: 4.2
Keywords: Cc:

Description

function indentList( editor ) {
		var that = this,
			database = this.database,
			context = this.context;

		function indentList( listNode ) {

This should be clarified, because it's very hard to read this.

Change History (5)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:2 Changed 6 years ago by Olek Nowodziński

Owner: set to Olek Nowodziński
Status: confirmedassigned

comment:3 Changed 6 years ago by Olek Nowodziński

Status: assignedreview

Created branch t/10609 with a fix.

comment:4 Changed 6 years ago by Piotrek Koszuliński

Status: reviewreview_passed

comment:5 Changed 6 years ago by Olek Nowodziński

Resolution: fixed
Status: review_passedclosed

Pushed the fix directly into master git:e6f88acc9a0.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy