Opened 6 years ago

Closed 6 years ago

#10642 closed Bug (invalid)

Problem in chrome with Tabs and Ckeditor

Reported by: Lindus Owned by:
Priority: Normal Milestone:
Component: General Version: 4.1.2
Keywords: Cc:

Description

Hi,

I'm facing a problem with the last version of ckeditor (4.1.2) on chrome. Look at the jsfiddle : http://jsfiddle.net/hbUqc/2/ If you click on the "write" tab, the editor will show with the textarea content. If you now click on the "read" tab, and then click on another tab of your browser and then come back to the tab with the jsfiddle, if you click on the "write" tab the editor will be empty. If you resize the editor the text will come back.

The problem is not jQuery ui tabs, I doesn't use it on my website I just used it to reproduce the issue.

Change History (1)

comment:1 Changed 6 years ago by Lindus

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy