Opened 6 years ago

Closed 6 years ago

#10676 closed Bug (duplicate)

Font style tool shouldn't lowercase font style attributes

Reported by: Cong Lin Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: 4.2
Keywords: Cc:

Description

Now when using font tool to set a font-family to a block of texts, It is always made font name lower case. For example, Changing the font to comic sans, it adds the style: font-family: comic sans ms,chalkboardse-regular,cursive; It should be as it is in the code: font-family: Comic Sans MS, 'ChalkboardSE-Regular', cursive;

This will make fonts not show correctly on different browsers

Change History (2)

comment:1 Changed 6 years ago by Cong Lin

There was a similar issue before but now I see it happens again http://dev.ckeditor.com/ticket/5966 and http://dev.ckeditor.com/ticket/5930

comment:2 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

Your issue is a duplicate of #5966.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy