Opened 6 years ago

Closed 6 years ago

#10680 closed Bug (duplicate)

Unrelated select box does not work if the editor is opened in a modal jquery ui dialog with jquery ui 1.10.3

Reported by: Daniele Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I have a dialog that contains a ckeditor and a select box. The select box does not work in firefox if the dialog is opened with modal:true

See this fiddle

http://jsfiddle.net/danypd69/cVgDt/1/

Change History (2)

comment:1 Changed 6 years ago by Daniele

Corrected version for the fiddle

http://jsfiddle.net/danypd69/cVgDt/3/

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed
Version: 4.2

This is a DUP of #10086. This issue is caused by jQuery UI and AFAIK you need to register CKE's dialogs as a focusable elements. See http://bugs.jqueryui.com/ticket/9087

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy