Opened 6 years ago

Closed 6 years ago

#10718 closed Bug (duplicate)

Large toolbar menu causes scrolling of browser window

Reported by: Gael Owned by:
Priority: Normal Milestone:
Component: General Version: 4.3 Beta
Keywords: Cc:

Description

This bug can be reproduced using the CKEditor Demo:

  1. Open the CKEditor Demo page in Google Chrome (I could not reproduce it using Firefox): http://ckeditor.com/demo
  1. Resize the browser window height to cover the bottom half of the CKEditor. The browser show a vertical scroller.
  1. Open the "Styles" menu.
  1. The browser window automatically scroll down.

NOTE: The bug seems to be related to the amount of content in the menu. There is no problem with menu that do not have a scroller.

NOTE 2: Also, this bug occur sometime the first and even the second time a menu is shown, whatever the size of the browser window. But this case is not easily reproducable.

Attachments (3)

2-resize-browser.png (258.0 KB) - added by Gael 6 years ago.
3-click-styles-menu.png (123.2 KB) - added by Gael 6 years ago.
4-browser-auto-scroll-down.png (145.5 KB) - added by Gael 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Gael

Attachment: 2-resize-browser.png added

Changed 6 years ago by Gael

Attachment: 3-click-styles-menu.png added

Changed 6 years ago by Gael

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

This is a DUP of #10623. We're working on patch for it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy