Opened 6 years ago

Closed 5 years ago

#10855 closed Task (fixed)

Change extension of emotes in BBCode sample from GIF to PNG

Reported by: Olek Nowodziński Owned by: Piotr Jasiun
Priority: Normal Milestone: CKEditor 4.3
Component: General Version: 4.3 Beta
Keywords: Cc:

Description

Just a couple of lines.

Grep entire code for other places using GIFs instead of PNGs.

Change History (8)

comment:1 Changed 6 years ago by Olek Nowodziński

Type: BugTask

comment:2 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 5 years ago by Piotr Jasiun

Owner: set to Piotr Jasiun
Status: confirmedassigned

comment:4 Changed 5 years ago by Piotr Jasiun

Status: assignedreview

Done t/10855.

comment:5 Changed 5 years ago by Frederico Caldeira Knabben

Status: reviewreview_failed

One of the smileys have been unnecessarily removed. Maybe because it has been renamed: tongue_smile.png.

comment:6 Changed 5 years ago by Piotr Jasiun

Status: review_failedreview

tongue_smile.png restored.

comment:7 Changed 5 years ago by Frederico Caldeira Knabben

Status: reviewreview_passed

comment:8 Changed 5 years ago by Piotr Jasiun

Resolution: fixed
Status: review_passedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy