Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10860 closed Bug (invalid)

Bug tracker bug

Reported by: heaven Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I just spent a half an hour describing a problem and possible solutions to fix it and got invalid form token error when sent the ticket. The form content was lost.

Change History (3)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Perhaps session was timed out :)

This is the first time I hear someone complaining about inability to report a bug. I have personally done this more than a hundred of times and never had a problem.

@heaven I believe you have reported this because you were mad that you have lost your content. Does this bug tracker issue have any let's say fixed scenario for reproducing? I'm closing this issue as invalid but if there is such fixed scenario please describe it in comment and I will reconsider reopening this bug.

comment:2 Changed 6 years ago by heaven

Hi, to reproduce you have to spend more than just a few minutes to describe a problem. If I am not wrong I started typing ticket's description, and then had to get out for a while (≈ 10-15 minutes), then got back and continued.

There was no error message about the form expiration, so I completed the ticket and clicked "Submit changes". It is good I was using google chrome so it was possible to open the developer console and copy ticket's description from the post data.

Best, Alex

comment:3 Changed 6 years ago by Wiktor Walc

Is it possible that while writing that long description you simply deleted browser's cache + cookies (while being in a different tab), to check if some issue was happening even after clearing the cache?

Just guessing (we suggest in many places to clear the cache in a browser and check the bug again before reporting a bug).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy