Opened 6 years ago

Closed 6 years ago

#10873 closed Bug (invalid)

Message to CKEditor Dev at cksource.com #10871

Reported by: William E.Milverton Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

You failed to address the main issue that CKEditor4 does not work with Wordpress 3.6.1 It was downloaded correctly. You raised the obvious point that the CKEditor full package did not download correctly but ignored the fact that the problem is at your website. You correctly directed me to the CKEditor premium package. However a jump from free to $299 is not suitable for the public. * Anything you couldn't answer by reflex you ignored. You then searched for an obscure issue that would allow you to invalidate the ticket. I take it that you are only interested in special types of bugs. The fact that a correctly downloaded product does not work fails to catch your interest.

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed

From what I can see you correctly downloaded the package, but it is a CKEditor package, not a Wordpress plugin package containing a CKEditor integration. That's why it cannot be uploaded ("The package could not be installed. No valid plugins were found. Plugin install failed."). That's why I closed the ticket - because issue is not in CKEditor, but in the way you're trying to install it.

I don't know how to install CKEditor in Wordpress and that's why I forwarded you to the forum, where other users may know this. BTW. In the meantime I found the CKEditor plugin for Wordpress - http://wordpress.org/plugins/ckeditor-for-wordpress/ Try installing it.

Regarding mentioning the paid version, I only did this because I thought that you were surprised that full version is free. I explained that all CKEditor versions are free (although limited by the licenses, but it;s not important unless you're modifying CKEditor's, which I guess you don't) only to ensure you that everything is ok.

I'm closing this ticket too. If you want to reply to me, because (what's of course possible) I might be wrong at some point, please do not open new ticket, but reply in this one. It is possible to reopen a ticket if it turned out to be correct.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy