Opened 10 years ago

Closed 10 years ago

#10956 closed Bug (invalid)

chrome toolbar wrapping

Reported by: smartcatdesign Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

is there a chrome stylesheet? this is an ongoing issue and I can not find it resolved anywhere. The toolbar renders totally random in chrome.the icons do not match, as Chrome has became one of the most popular browser I can not tell my clients they have to use IE in order to make use of the editor.

Attachments (3)

ckeditor.jpg (141.6 KB) - added by smartcatdesign 10 years ago.
Selection_117.png (70.1 KB) - added by Piotrek Koszuliński 10 years ago.
ckeditor.2.jpg (348.2 KB) - added by smartcatdesign 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by smartcatdesign

Attachment: ckeditor.jpg added

comment:1 Changed 10 years ago by Piotrek Koszuliński

Status: newpending

It does not happen with official samples and on official pages. Please create a working sample that will show the issue, so we can reproduce it.

But I think that issue is on your side.

comment:2 Changed 10 years ago by smartcatdesign

I have used your sample in an aspx page on a chrome browser. Downloaded the full version, added the ckeditor to my site and used this code. Works in ie, but renderers totally weird in Chrome, the issue is 4 years old, so it can't be my site.

Changed 10 years ago by Piotrek Koszuliński

Attachment: Selection_117.png added

comment:3 Changed 10 years ago by Piotrek Koszuliński

Interestingly, it works like a charm on official page from which I did this screenshot:

Also, I see from your screenshot that you don't use default configuration or your page overwrites style of CKEditor, because the toolbar is black.

That's why I asked you to create a sample page, because as I wrote - I cannot reproduce this issue. And in order to fix it we would have to be able to reproduce it.

BTW. Make sure you cleared Chrome's cache, because this issue looks as if you upgraded CKEditor package (within one version) but haven't cleared cache.

Version 0, edited 10 years ago by Piotrek Koszuliński (next)

Changed 10 years ago by smartcatdesign

Attachment: ckeditor.2.jpg added

comment:4 Changed 10 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

Chrome has became one of the most popular browser

We are aware of that and support this browser.

What @Reinmar has explained is correct. Please clear your browsers cache and it should work.

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy