Opened 6 years ago

Closed 6 years ago

#11012 closed Bug (wontfix)

Using the editor within a frame

Reported by: Holger Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version:
Keywords: Cc: holger@…

Description

When the ckeditor is surrounded by a frame, the dropdowns like font-size or font-color are not working in IE7.

I have been able to reproduce this error with the attached file using your demo.

Attachments (2)

testframe.html (227 bytes) - added by Holger 6 years ago.
Testfile
screenshot_108.png (112.1 KB) - added by Holger 6 years ago.
Screenshot

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Holger

Attachment: testframe.html added

Testfile

Changed 6 years ago by Holger

Attachment: screenshot_108.png added

Screenshot

comment:1 Changed 6 years ago by Holger

Cc: holger@… added

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: wontfix
Status: newclosed
Version: 4.2.2

Since CKEditor 4.2 IE7 is not supported any more. Source: http://ckeditor.com/blog/CKEditor-4.2-Released

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy