Opened 12 years ago

Closed 11 years ago

#1105 closed Bug (worksforme)

The bottom border of edititng area disappears after toolbar expanding.

Reported by: Aleksey Onopriyenko Owned by: Hallvord R. M. Steen (Opera Software)
Priority: Normal Milestone: Opera Compatibility
Component: General Version: FCKeditor 2.5.1
Keywords: Confirmed Cc:

Description (last modified by Aleksey Onopriyenko)

The bottom border of edititng area disappears after expanding the toolbar manually. Browser version: Opera 9.23

Change History (5)

comment:1 Changed 12 years ago by Aleksey Onopriyenko

Description: modified (diff)

Opera doesn't display the bottom part of editor and doesn't display any scrollbars around in iframe. So bottom border is there but it is not visible until iframe is scrolled with mouse wheel.

It is true for Opera 9.5 too.

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

Owner: set to Hallvord R. M. Steen (Opera Software)
Status: newassigned

style height quirksmode issue. Opera bug 286849.

comment:3 Changed 11 years ago by Hallvord R. M. Steen (Opera Software)

Still there. Nagging about the bug..

comment:4 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed added
Version: FCKeditor 2.5.1

Another bug found is that the toolbar detaches from the editing area when using the collapse/expand button. It is very strange because if you want the editing area to be attached again you must point your mouse on one of the toollbars context menus.

comment:5 Changed 11 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: assignedclosed

WFM with Opera build 9972.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy