Opened 5 years ago

Closed 5 years ago

#11063 closed Bug (fixed)

[IE11] Squashed anchor icon in contents

Reported by: Olek Nowodziński Owned by: Piotr Jasiun
Priority: Normal Milestone: CKEditor 4.3
Component: General Version: 4.0
Keywords: IE11 Cc:

Description (last modified by Olek Nowodziński)

It looks horrible.

This is how it looks like

Attachments (1)

ie11sqashedAnchor.png (70.1 KB) - added by Olek Nowodziński 5 years ago.
This is how it looks like

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by Olek Nowodziński

Attachment: ie11sqashedAnchor.png added

This is how it looks like

comment:1 Changed 5 years ago by Olek Nowodziński

Description: modified (diff)

comment:2 Changed 5 years ago by Jakub Ś

Status: newconfirmed

I don't see this happening on master - just on major so this might be rather very recent regression.

comment:3 Changed 5 years ago by Olek Nowodziński

git:8eb1a5857c2bb is the first bad commit.

comment:4 Changed 5 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3

comment:5 Changed 5 years ago by Piotr Jasiun

Owner: set to Piotr Jasiun
Status: confirmedassigned

comment:6 Changed 5 years ago by Piotr Jasiun

Status: assignedreview

Changes in t/11063.

comment:7 Changed 5 years ago by Piotrek Koszuliński

Status: reviewreview_passed

R+.

comment:8 Changed 5 years ago by Piotr Jasiun

Resolution: fixed
Status: review_passedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy