Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11144 closed Bug (worksforme)

[IE11] Hidden values in selection field

Reported by: Piotr Jasiun Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. Open IE11.
  2. Open "Replace By Class" sample (samples/replacebyclass.html).
  3. Open "selection field" dialog (from the form panel).
  4. Write some text and value.
  5. Press "add" button.

Result: values are not visable.

Attachments (1)

IE11.png (73.1 KB) - added by Jakub Ś 6 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 6 years ago by Piotr Jasiun

Milestone: CKEditor 4.3.1

comment:2 Changed 6 years ago by Piotrek Koszuliński

Summary: [IE11]Hidden values is selection field[IE11] Hidden values in selection field

comment:3 Changed 6 years ago by Jakub Ś

Status: newpending

I wasn't able to reproduce this issue (Please see attached image). I was able to add values, add whole selection filed to editor and HTML wasn't modified when switching to source and back.

Changed 6 years ago by Jakub Ś

Attachment: IE11.png added

comment:4 Changed 6 years ago by Piotr Jasiun

Resolution: worksforme
Status: pendingclosed

I am not able to reproduce it on my VM.

comment:5 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.3.1
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy